Discussion in 'Hardware and Software' started by BeauChaotica, 1 Mar 2010.

  1. BeauChaotica bodyshot noob


    So yeah. I ran up TF2, and joined dustbowl. Sat there for but a few seconds the graphics behind the gun and HUD became just...a garbled mess. Machine stopped responding.

    Power off, power on. Reboot and the graphics are still messed up. I was about to take a screenshot but of course these vertical green lines aren't actually being put deliberately onto the screen.

    Anyway...I dunno what can be done but any advice is appreciated. Until I get this fixed I won't be playing anything =P

    Edit: Oh, this is sad day.
  2. Spykodemon Disabled account

  3. time to give your pc a wash :P

    i mean blow dust out. i need to do it sometime soon
  4. As a couple of guys know from the last highlander, I blew the dust out of my graphics card recently and hoovered the case and my temps dropped from 70 (idle) and 80+ (load) to 38 (idle) and 45 (load)...

    I try to hoover my case once a week - since I'm hoovering the house anyway I figure I might as well spend a couple minutes doing the case. It's definitely worth giving the card a solid blow-out, you'd be surprised what results you get.
  5. BeauChaotica bodyshot noob

    Well I noticed something else having taken the thing apart.

    I tried to get the G card out but it had some kind of bus running over the top of it in the way I don't know. It's pretty big. But I also noted that I have some kind of double-fan assembly which seems to be a special feature of the build, but it doesn't run. I don't actually remember having poked around in here too much in the past so I don't know if that's a new development but if overheating was the problem I wondered if getting that to work might be the solution.

    It's sat with the two roughly 1.5 inch radius fans right next to the graphics card. They've got dust on them in certain patterns so it looks like it might have worked at one point. The whole unit unclips and swings down to access the stuff inside. I did that to get at the g-card but I didn't unplug anything.

    It also says either "IN WIN" or "NIM NI" on the side. Would anyone know about this? Would getting something like SpeedFan be a smart move?

    Thanks in advance =P
  6. Try the oven trick, otherwise RMA

  7. If you have the 196.75 driver, it disables the fans. Nvidia had to recall the driver. It didn't affect people using manual fan controll.
  8. BeauChaotica bodyshot noob

    Huh. I think one of the first things I did on booting up in safe mode was update the driver.

    Then roll it back. Still no dice.

    Also darki I don't know what either of those things are. Inb4 google.
  9. Some people have managed to fix broken graphics cards (usually where the memory is bad, which looks like your problem) by putting them in the oven, but it might make things worse, release fumes and/or void your warranty.
  10. BeauChaotica bodyshot noob

    Yeah so the graphics card has been swapped, that was the problem. The network isn't working now but that's another issue entirely.

    So anyway. Tell me some good cards guise =D
  11. Gaw discord is my friend now

  12. Cookiecaster |/\|/\|/\|/|/\|/\|/\|/|/\|/\|/\|/|/\|/\|/\|/|/\|/\

    nvidia 295? 275?
  13. Spykodemon Disabled account

  14. BeauChaotica bodyshot noob

    Any budget. Something similar now to how the 9800 GTX was when it came on the market.
  15. Spykodemon Disabled account

    9800 GTX is shit though.
  16. Don't lol at my gtx 275 :<
  17. no u spyko^^

    using a hd5770, if drivers are up to date it runs pretty good ...
    if u can afford a 5850 or 5870 .... do it

    edit: d'oh theres alrdy a second page >.<
  18. Reag My name is an anagram for a reason

    8800GTX == 9800GTX. :dance:
  19. BeauChaotica bodyshot noob

    Well I've ordered a new card, but I've got a new problem now. Rather than make a new thread thought I'd bump this.

    It started with Far Cry...I'd run it up, it'd come up with the splash screen and then as soon as it got to ubisoft's little intro, it minimsed the game to the desktop. If I try to bring it back up, it just bumps me out again.

    That was annoying, and after running far cry it seemed to trigger some other games to do the same thing, but whatever. Now TF2's doing it off its own accord. What the hell? I'm not aware of anything having changed since the last time everything was running smoothly. Anyone had anything like this/have any ideas?

Users Viewing Thread (Users: 0, Guests: 0)