problem

Discussion in 'Server/Website Chat' started by t3rribl3on3, 28 Apr 2008.

  1. problem

    i have an unplayable ping on the new servers. all other servers are fine so its not an issue with my computer as you can see from the screenshot.
     

    Attached Files:

    • eek.JPG
      eek.JPG
      File size:
      48.5 KB
      Views:
      177
  2. Re: problem

    Is it everything that lags? inkl the menu?.. I got that problem atm, didnt find a way to fix it yet.
     
  3. Re: problem

    nah everything else is fine its jsut hte new servers. my pings are fine everywhere else but on GM atm it is unplayable
     
  4. Re: problem

    In CMD prompt in windows type tracert 85.17.222.1 and post the results here
     
  5. Re: problem

    here u go
     

    Attached Files:

  6. Re: problem

    The asterixs is where there has been a problam connecting to the next "hop" so your request has to take a "detour" without these problems your ping looks like it would be in the region of arround 56
    with your trace route because the problem appears to be closer to their servers, so there isn't another way to "detour"


    does any of that make sense? lol
     
  7. Re: problem

    Here are some ping results (taken from http://just-ping.com/index.php?vh=85.17.222.1&s=ping!):

     
  8. Re: problem

    ah I ran a trace route, and my ping rockets when I get to their network, look:
    [edit] the photo didn't attach
     

    Attached Files:

  9. Re: problem

    Sandman has the same issue, his ping was constantly above 250.
     
  10. Re: problem

    http://noc.leaseweb.nl/status.php?
     
  11. Re: problem

    ...

    [​IMG]

    There ya go
     
    Last edited by a moderator: 28 Dec 2016
  12. Re: problem

    I'm getting that bloody weird lag again now. My Ping is perfectly fine for the whole time. All that happens is people move then stop, then move then stop like a weird kind of lag. I honestly can't play on these servers like this, it was fine a the first day we got the servers everything was perfect...now somethings changed and I can't play on the servers anymore. Heres my Traceroute if it helps. This laggy business is pissing me off, it only happens on GTFO servers and now Gaming Masters again. It never happens anywhere else and it's definately not me or my computer.

    [​IMG]

    EDIT: Hmm actually I think I've fixed it, nvm
     
    Last edited by a moderator: 28 Dec 2016

Users Viewing Thread (Users: 0, Guests: 0)