Tekkit troubles

Discussion in 'Tekkit Server' started by nlspeed, 30 Jun 2012.

  1. nlspeed Rex Omnium Imperarum

    First of all, let me thank Stealthy Sheep for giving me a Minecraft account (Baseballbat, although I read there's a mod that lets you change your ingame name, so if I ever can be bothered (and if it can be done) I'll probably change it :P).

    I downloaded Minecraft, via 'Download' underneath 'Play Minecraft', on minecraft.net. I then downloaded Tekkit from here, via the 'To Play: Download the Tekkit Launcher' link. That worked, and I selected the uppermost icon on the log in screen (what are those various icons anyway? Different versions I assume, but what's what, and what do I need to select?).

    I then added the Tekkit server from here to my server list; I gave it the name 'Gamingmasters Tekkit' and the adress 'mc.gamingmasters.org:25569'. That worked too, but then I pressed 'Join server'.

    It showed an error; 'Connection List', and underneath; 'Internal exception: java.net.SocketException: Connection reset'

    So... Did I do everything right? And if so, how can I actually play then, as opposed to staring at an error screen? :P

    Thanks in advance!

    EDIT: And suddenly it works? The only thing I did was quit and launch the .exe again. For the third time. But anyway, it works now.

    Thanks for all the help! :P
     
  2. Samuel3980 Nerdifying the world since 1999.

    I sometimes get that error. I just restart minecraft and it usually works. If it doesn't work you can try these things which may make it work:
    Restart your computer
    Disconnect from the internet and reconnect
    Restart your router (only if you can get to it)
    Take away the last letter of the server ip and join. It'll tell you there's an error. Then addchange it back to the proper ip and when you run it it should work again.

    If none of these work you may just have to wait a while and when you go onto the server later it might work.
     
  3. Cactus The key is to never give up

    Yeah I am not sure the reasoning but I occasionally get that.
     
    • Informative Informative x 1
    • List
  4. nlspeed Rex Omnium Imperarum

    Ah, I see, thank you guys.

    Well, I might as well use this thread to ask another question. I'm trying to turn my character into Tommy Vercetti, but whatever skin I use, everything works, except for the head, which is a black blob. Currently, I'm using this one, but, well, look.

    And that happens with every single skin I try.

    Although, I haven't tried it in game, so maybe that 'skin display' screen has an error?
     
  5. Cactus The key is to never give up

    If you downloaded that skin and uploaded it to minecraft.net, I assume the 'skin display' screen has an error.
     
  6. Jolly Long Arm The Moon... It's far away!

    make sure you have both 64x and 86x java
    once ingame change your options to low and make render distance far

    also for your skin use http://www.minershoes.com/
     
  7. nlspeed Rex Omnium Imperarum

    I already downlaoded that - but then I realised I might as well download pre-made skins instead of creating them myself.

    I'll see whether your solutions work, thank you!
     
  8. NomNom Chompski BURNING LOVEEEE

    MAke sure you're using the Tekkit client xD
     
  9. nlspeed Rex Omnium Imperarum

    Well, I literally can't play at all, because every single damned time (I probably tried over 30 times...) I try to connect it gives the error mentioned above.

    The only solutions I've found is to turn off my firewall, which doesn't work, and to do something with my ethercard or whatever, but I barely know what that is, and my internet is perfectly fine, so I highly doubt that is the problem (but still, who knows).

    And nope, the stuff mentioned here didn't work. On the other hand, my skin does now.

    Sheez, I see thousands of people with this error, how can't this have been fixed after two years?

    Sigh...
     
  10. nlspeed Rex Omnium Imperarum

    Ok. So, if I launch Technic, it gives said error. But, when I launched Tekkit, it worked. One time.

    My PC crashed, say, half an hour ago (and with it, Minecraft), and when I now try to restart Tekkit, it gives this error:



    I'd still like to know the difference between all those options in the upper left corner (Tekkit, Technic, Yoto (?)...). Which one should I launch? Why does it matter?

    Also, coffeejunky is awesome. :P

    EDIT: Minecraft really is crapily designed... Sheez, add another two errors to the ever growing list: Bad Login, and Out of Stream. Funny thing is, these two, and the java one I said in the first post, all happen randomly.
     
  11. Cactus The key is to never give up

    You should launch TEKKIT as that is the multiplayer version of TECHNIC (removing nukes etc).
     
    • Informative Informative x 1
    • List
  12. nlspeed Rex Omnium Imperarum

    Well, that's the one that sometimes works, as opposed to never, so yay. :P
     
  13. nlspeed Rex Omnium Imperarum

    Well, this is getting tiresome. It takes more than 30 minutes just to finally launch the game (if at all).

    Someone suggested it had to do with my folder structure. I have:


    I launch the game via that .exe. Is something wrong here?

    EDIT: Using the .jar in the .techniclauncher folder also doesn't work; still the same errors.

    EDIT2: Well, internet confirms that originally my files were in the right directory (AppData, Roaming, whatever it was). And besides, they were recreated there anyway. So I removed the .techniclauncher from the Minecraft folder and am using the .jar from the .techniclauncher in the AppData again.

    So far the only semi-reliable (as in, it sometimes works) solution seems to be to delete the Tekkit folder from .techniclauncher and wait ages for the game to update.

    EDIT3: Ok, screw this. I'm not going to wait 30+ minutes for it to update and all to give me an error again. I'm done with it, for whoever cares, although I'd love to see a solution and would like to ask whomever it may concern to not destroy my stuff. :P
     
  14. Queenie Don't tell me what to do!!!

    Since the new updat MC doesn't work for me anymore. Even before I updated it. I was playing this morning (it then didn't say anything about the update) and had no troubles. I then restarted and it was slow as fuck and it then came with the thing to update. First I didn't do it but nothing worked. Couldn't resolve host name on all servers no matter how many times I restarted it. I then forced the updated and it is now finding the servers but is giving me the same thing NL had.. :\ That or the server is outdated.

    Halp pwees..
     
  15. coffeejunky GM's Tea-boy

    Try going to options in the launcher, and pressing 'clear cache'.
    Also make sure you are set to 'Always use development builds' in the options screen, failing that check maual selection and ensure 3.1.2 is selected.
     
  16. Queenie Don't tell me what to do!!!

    I have no clue how to do this.. :\
    I feel so dumb..

    Don't know if it matters much but I am trying to open "normal" MC.. But since it was the same error NL had I didn't want to make a new post.
     
  17. nlspeed Rex Omnium Imperarum

    Well, if you don't know how to do what coffee said:

    Launch technic-launcher.jar (for me in the map: C:\Users\*username*\AppData\Roaming\.techniclauncher), click on options, and have a look at that.

    Anyway, I don't know how I solved my error - because it just suddenly worked and kept working... But have you tried deleting the tekkit folder? That is:
    C:\Users\ouwerkerk\AppData\Roaming\.techniclauncher\tekkit

    Then launch said .jar and see if it works.
     
  18. Queenie Don't tell me what to do!!!

    No it's normal MC
     
    • Informative Informative x 1
    • List

Users Viewing Thread (Users: 0, Guests: 1)

Users found this page by searching for:

  1. tekkit internal exception java.net.socketexception connection reset

    ,
  2. internal exception java.net.socketexception connection reset tekkit

    ,
  3. tekkit internal exception java.net.socketexception

    ,
  4. tekkit connection reset,
  5. tekkit java.net.socketexception connection reset,
  6. tekkit server connection reset,
  7. java.net.socketexception connection reset tekkit,
  8. how to reset tekkit ,
  9. internal exception java.net.socketexception connection reset,
  10. connection reset tekkit